SMS MFA unavailable

Incident Report for Devolutions Online Services

Resolved

This incident has been resolved.
Posted Jun 28, 2026 - 10:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2026 - 10:36 EDT

Identified

We've identified the issue affecting SMS-based MFA and are working with the affected third-party provider to restore service. Other multi-factor authentication methods remain available.
Posted Jun 28, 2026 - 10:03 EDT
This incident affected: Authentication.