Password Hub (Australia region) is down
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 16:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 16:51 EDT
Identified
Password Hub Australia is hosted in Australia East region. Our underlying cloud is having connectivity issues in this region specifically. We will let you know as soon as we have more information. We are sorry for the inconvenience.
Posted Aug 30, 2023 - 07:42 EDT
Investigating
At this moment, only Australia seems to be affected. We will let you know as we work on this issue.
Posted Aug 30, 2023 - 07:24 EDT
This incident affected: Devolutions Hub Business (Devolutions Hub Australia).