Waykden connectivity issues
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 11:49 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2020 - 11:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 11:42 EST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2020 - 11:14 EST
This incident affected: WaykDen.