Partial outage on Devolutions Hub Canada
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 19:46 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 19:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 19:39 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2024 - 19:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 17:49 EST
Investigating
We are currently investigating an issue related to Identity Provider group synchronisation.
Posted Dec 04, 2024 - 16:20 EST
This incident affected: Devolutions Hub Business (Devolutions Hub Canada).