[SMS MFA] Notifications not delivered to Slovenia

Incident Report for Devolutions Online Services

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 14:21 EDT

Identified

We've identified a delivery issue affecting SMS-based MFA codes for users in Slovenia. Users in other regions are unaffected, and other multi-factor authentication methods remain available.
Posted Jun 29, 2026 - 10:17 EDT
This incident affected: Authentication.