Waykden connection issues
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 11:45 EDT
Monitoring
Most clients have reconnected now and the service has now reached stability. We will continue to monitor the situation and we will investigate further to identify the root cause of this event.
Posted Aug 06, 2020 - 11:16 EDT
Identified
Following an issue with our latest deployment, we observed a massive reconnection of most of the WaykNow clients to the service. The number of connected clients is slowly rising to stability. It might take a while until your WaykNow client shows the Ready status. We are closely monitoring the situation.
Posted Aug 06, 2020 - 11:04 EDT
This incident affected: WaykDen.