Waykden impacted by Devolutions Jet unstability.
Incident Report for Devolutions Online Services
Resolved
An infrastructure rollback was decided in order to return to a more stable environment. The service should be stable now.
Posted May 12, 2020 - 15:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 09:51 EDT
This incident affected: Devolutions Jet and WaykDen.