Authentication service issue
Incident Report for Devolutions Online Services
Resolved
The incident is now resolved. The outage was caused by an error during the update of some ingress resources. Resource naming induced confusion and led to the modification of the wrong resource. Appropriate actions are scheduled to prevent this issue to happen again in the future and more automation is on the way to further improve the process of rolling out such changes.

We deeply apologize for the inconvenience.
Posted Apr 27, 2020 - 09:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 08:33 EDT
Identified
The issue is identified and partially solved. The solution is being implemented.
Posted Apr 27, 2020 - 08:23 EDT
Investigating
We are currently investigating this issue.
Posted Apr 27, 2020 - 08:16 EDT
This incident affected: Devolutions Account.