Partial degradation of notification services

Incident Report for Devolutions Online Services

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:36 EDT

Identified

Users are currently unable to receive push notifications for second-factor authentication.
Workaround: Please log in using an alternative 2FA method (TOTP authenticator apps or SMS).
Details: We’ve confirmed the issue with our third-party provider and are monitoring their incident here:
https://status.firebase.google.com/incidents/quTpHqvvyb9iJjo9UQn8
Posted Jun 12, 2025 - 14:54 EDT
This incident affected: Notifications.