Devolutions Jet instability
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved and a new release has already been deployed.
Posted May 08, 2020 - 13:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 10:12 EDT
Identified
We have identified an issue with our Devolutions Jet service that is causing timeouts when establishing a remote session using Wayk Now. Our team has partially identified the issue and they should be able to roll out a fix quickly
Posted May 08, 2020 - 09:57 EDT
This incident affected: Devolutions Jet.