Devolutions Hub incident with licenses validations
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 14:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 14:16 EDT
Identified
The issue has been identified. A mitigation has been implemented and we are working on a permanent fix.
Posted Mar 28, 2024 - 10:20 EDT
Investigating
Some Devolutions Hub are incorrectly locked and show that the license is expired. We will let you know as soon as we have more information. We are sorry for the inconvenience.
Posted Mar 28, 2024 - 09:29 EDT
This incident affected: Devolutions Hub Business (Devolutions Hub France, Devolutions Hub US, Devolutions Hub Canada, Devolutions Hub Australia).