Online services outage
Incident Report for Devolutions Online Services
Resolved
The incident is now officially resolved. We are still investigating the root cause. We have reached to our cloud provider and are waiting an update on what we think might a been a generalized outage. We apologize for any inconvenience.
Posted Jul 18, 2020 - 05:52 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2020 - 05:00 EDT
Monitoring
Our login and multi-factor workflows have resumed operation.
Posted Jul 18, 2020 - 04:59 EDT
Identified
We are seeing services self healing at this time, issue was with cloud provider
Posted Jul 18, 2020 - 04:56 EDT
Update
Some core features of our cloud provider are unavailable at this time. We are actively working on the issue.
Posted Jul 18, 2020 - 04:38 EDT
Investigating
We are currently investigating this issue.
Posted Jul 18, 2020 - 04:12 EDT
This incident affected: Devolutions Account, Customer Portal, Corporate websites, RDM Online Services, and WaykDen.