Degraded performance - Waykden
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 15:02 EDT
Monitoring
We applied several consecutive fixes and it now seems we have reached a stable state. We continue to monitor the situation closely.
Posted Jun 09, 2020 - 14:48 EDT
Investigating
We are still investigating reports of performance issues with the service. Wayk clients may take longer to connect to the service. The engineering team is working on the situation relentlessly.
Posted Jun 09, 2020 - 11:16 EDT
This incident affected: WaykDen.