Waykden online service instability
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 10:50 EDT
Identified
We identified a reboot of the backend DB nodes. Those nodes are back online and and we think the service is slowly returning to a working state
Posted Apr 17, 2020 - 10:14 EDT
Investigating
We are currently investigating this issue.
Posted Apr 17, 2020 - 09:28 EDT
This incident affected: WaykDen.