Issues with Devolutions Account
Incident Report for Devolutions Online Services
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 12:01 EDT
Monitoring
We have identified an issue with our service mesh and we implemented a fix. We are now monitoring the situation and will take plan to avoid this situation in the future.
Posted Aug 26, 2020 - 11:59 EDT
Investigating
We are currently investigating this issue.
Posted Aug 26, 2020 - 11:45 EDT
This incident affected: Devolutions Account.